VERY important message
Erste (längst nicht fertige) Version der OSM-Karten online! Danke an openrouteservice.org für die Unterstützung.

quäldich-Intern

Einloggen, um einen Kommentar zu verfassen

Tourenplaner funktioniert auf meinem Mac nicht mehr

  • Chris13, 11.12.2017, 20:46 Uhr
    Hallo zusammen,
    Ich kann den Tourenplaner auf meinem Mac (High Sierra 10.13.1) nicht mehr öffnen. Ich sollte eine Java Paket installieren, was auch nicht funktioniert hat. Wäre froh um einen Tipp, auch wenn der Frühling noch weit weg ist...
    Danke
    Chris
  • Boldi, 11.12.2017, 20:54 Uhr
    Salut,
    Seltsam... bei mir (OS X 10.9.5) läuft der QDTP 1.0.9 reibungslos. Greift auf Java 10.6.0_65 zu. Habe zwar Zweifel, dass dir das wirklich hilft, aber man weiß ja nie.
    Cheers
  • Chris13, 11.12.2017, 21:10 Uhr
    Auf den vorherigen Versionen lief der QDTP problemlos. Aber nach dem neusten Update auf 10.13.1 leider nicht mehr.
  • lowrider, 12.12.2017, 09:06 Uhr
    Hallo Chris,
    Apple liefert ja schon seit einiger Zeit das Betriebssystem ohne Java aus - reduziert die Anfälligkeit für Malware deutlich. Aber die Folge ist, daß nach jedem Update Java, sofern benötigt, neu installiert werden muß.
    Außerdem prüft der Gatekeeper (Systemeinstellungen - Sicherheit) beim 1. Start eines Programmes ob dieses von einem zertifizierten Entwickler oder aus dem AppStore stammt. Ist beim Tourenplaner nicht der Fall und daher blockiert Gatekeeper den Start. Abhilfe ist, Gatekeeper für den 1. Start des Tourenplaners - und nur für diesen - zu deaktivieren.
    Gruß, Oliver
  • Chris13, 12.12.2017, 09:56 Uhr
    Hallo Oliver
    Besten Dank für deine Hilfe. Ich habe das Java wieder installiert, und trotzdem fragt der QDTP beim öffnen nach Java. Seltsam. Und beim Gatekeeper habe ich die Option "Keine Einschränkungen" nicht, sondern nur "APP Store" oder "AppStore und verifizierte Entwickler".
    Ich weiss nicht mehr so recht weiter.
    Grüsse
    Chris
  • lowrider, 12.12.2017, 10:06 Uhr
    Hallo Chris,
    die Option "keine Einschränkungen" gibt es nur wenn man als Admin angemeldet ist. Wobei ich noch kein OS 10.13 auf'm Mac habe.
    Grüße, Oliver
  • greezee, 12.12.2017, 16:39 Uhr 12.12.2017, 16:43 Uhr
    Hallo Chris,

    ich hatte das selbe Problem. Wenn ich mich richtig erinnere, hat es damit (https://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US) funktioniert.
  • Chris13, 12.12.2017, 18:57 Uhr
    Greezee, das war der Hammer-Tipp!
    Danke euch allen, jetzt läuft es wieder!
    Schöne Festtage!
    Chris
  • greezee, 03.10.2018, 21:31 Uhr
    Nach dem Update auf macOS Mojave (10.14) wieder aktuell...
  • mascheihei, 03.10.2018, 23:24 Uhr
    Mein altes Mac-Book Air kann ich leider nicht auf Mojave upgraden. Ich versuche dir mal so zu helfen

    @Greezee: schau bitte mal im Terminal welche Java SE nach dem upgrade bei dir aktuell ist

    Öffnen eines Terminals und dann:
    java -version

    gib dann bitte auch mal an:
    /usr/libexec/java_home -V

    und auch die JAVA_HOME variable
    echo $JAVA_HOME

    Danke
  • greezee, 04.10.2018, 08:16 Uhr
    Nee, ist alles gut! Mit dem Link von oben (https://support.apple.com/kb/DL1572?viewlocale=en_US&locale=en_US) funktioniert es wieder. Bei mir musste ich das nach dem Update nur neu installieren.
Einloggen, um zu kommentieren