VERY important message
Corona-Pandemie und die quäldich-Reisen: Es geht wieder los!
Die Login-Probleme sind behoben. Du kannst dich nun einloggen.

quäldich-Intern

Einloggen, um einen Kommentar zu verfassen

Schwierigkeiten beim öffnen des TP

  • Otto63, 09.05.2020, 12:10 Uhr
    Hallo zusammen
    Hab den TP schon mehr wie einmal neu instaliert aber immer mit dem selben ergebnis.
    Beim öffen des Tourenplaners pasiert folgendes.
    - Die Karten brauchen lage und werden nur Teilweise dargestellt, beim verkleinern oder vergrössern sieht man dann nur das Wegenetz oder garnichts.
    - oder der TP hängt sich auf und läst sich nicht schliese dann muss ich mein Laptop neu starten.
    Ich hab keine Ahnung an was es liegt und zu allem ehlend ne Null in sachen Computer.



  • Uwe, 09.05.2020, 13:00 Uhr
    Hallo Otto!
    Ich vermute mal, dass du irgendwann schon mal einen funktionierenden TP hattest?
    Welche Version hast du neu installiert. Hast du die neue Installation auch neu herunter geladen?
    Die alten Versionen des Installationspaketes enthalten auch eine veraltete Version der Mapdefinitiones-Datei, die genau die von dir beschriebenen Bugs produzieren, da die darin enthaltenen Karten entweder gar nicht mehr oder anderswo angeboten werden. Daher benötigst du zu einer älteren Installation zumindest die aktuelle Mapdefinitions oder gleich eine neue Installation mit dem neueren Paket. Man könnte, wenn du die älteren Programmversionen aus irgend einem Grund benötigst, auch zumindest die darin enthaltene Tourenplaner.exe wegsichern und wieder verwenden. Damit funktioniert aber nur ein Teil der Karten richtig.
    Aktuell wäre öffentlich verfügbar Version 1.0.10
    Viele Grüße, Uwe
  • alltagsfahrer, 09.05.2020, 13:03 Uhr
    Hallo Otto,

    Im Moment haben alle damit zu kämpfen. Der Grund ist dieser Übeltäter:

    java.io.IOException: Server returned HTTP response code: 503 for URL: http://www.qdtp.de/TPServer/Statistics?KEY=VERSION&VALUE=1.00.10

    Das Einzige, was noch irgendwie funktioniert ist:
    der Klassische Kartenhintergrund: öffne die Datei user.settings mit dem Programm Editor und such nach folgender Zeile:

    view.tilemap= der letze Kartenhintergrund und ändere den Eintrag in

    view.tilemap=CLASSIC

    Das funktioniert noch so halbwegs. Ab und zu habe ich aber auch hier noch eine Ewigkeit zu warten, bis er den Updateserver erreicht hat. heute Morgen dauerte es bis zu 15 Minuten.

    Den Reboot kann ich nur bestätigen. Mit einer anderen Darstellung, als der klassischen karte ist alles blockiert.

    So nun muss ich mich noch schnell um Brot kümmern und dann ab aufs Rad.

    Viele Grüsse aus Zug, Fritz
  • gws, 09.05.2020, 17:06 Uhr
    Hi,
    Ja es gibt mit den OSM-Karten in letzter Zeit immer mal wieder Probleme, ich weiß aber im Moment (noch) nicht woran das liegt / liegen könnte.
    Deutlich weniger Probleme hab ich mit der Open-Cycle-Map ... (Einstellung view.tilemap=OCM)
    Mit der Versions-Exception hat das IMHO aber nichts zu tun.
    In aller Regel tauchen die Problem erst auf, wenn eine OSM-Karte geladen werden soll (das kann aber natürlich auch schon beim Start passieren, hier hilft der Fix von Fritz weiter). Dann friert der TP ein - wartet anscheinend ewig auf eine Antwort von OSM.
    Vielleicht könnte ich da ja Mal ansetzen. Eventuell hat auch Ulf eine Idee dazu, er ist mit dem Kartenzeugs besser vertraut ...
    LG, Gerhard
  • Otto63, 10.05.2020, 08:40 Uhr
    Danke mal als erstes für die Antworten
    Zu Uwe
    Als die Probleme angefangen habe war die neuste Version 1.0.10 installiert hab dann alles gelöscht und mir die Version 1.0.10 neu herunter geladen und installiert mit dem selben Ergebnis. ;-) hab sogar den Tip mit der Linux Version probiert immer mit dem selben Ergebnis.
    Ich werd mal versuchen den Tip von Fritz umzusetzen bin mir noch nicht mal sicher ob ich das hin bekomm denn wie oben schon geschrieben ist der Computer nicht so mein Ding :-)
    Gruß vom Frühstückstisch, Otto
  • Jan, 11.05.2020, 10:53 Uhr 11.05.2020, 10:54 Uhr auf Otto63
    Hallo zusammen,
    ich denke, der Fehler liegt bei openrouteservice, unserem Standard-Kartenanbieter, die uns diese Karten freundlicherweise kostenlos zur Verfügung stellen. Insofern bitte nicht zu laut meckern.
    Ich habe Tim vom openrouteservice schon angeschrieben, aber noch nichts gehört. Corona scheint alles etwas aus den Fugen zu heben.
    Auch die Karten im Portal funktionieren ja nicht, und der Tourenplaner reagiert leider nicht freundlich auf nicht-antwortende Kartenkacheln.

    Ich denke auch nicht, dass es an obiger IOException liegt, die liegt an dem arg brüchigen qdtp-Server, den wir dringend umziehen müssen. Ist aber leider nicht so einfach.

    Schöne Grüße, Jan
  • Jan, 20.06.2020, 15:56 Uhr
    Gute Nachricht für alle: die Version 1.0.23 ist nun für Windows zum Download verfügbar:

    https://tourenplaner.quaeldich.de/download/

    Danke an Gerhard und Ulf für viele neue Funktionen.

    Insbesondere:
    * Mehrere funktionierende OpenStreetMaps-Karten als Hintergrund
    * Planung abseits des quäldich-Wegenetzes auf dem OSM-Wegenetz mittels brouter
    * GPS-Tracks und Roadbooks als Bulk-Output (alle Etappen, alle Formate auf einmal)
    * Alle Pässe sind automatisch im TCX als Waypoint:Summit markiert, Roadbooks ohne Detailarbeit übersichtlich lesbar.

    Ich bitte um Tests.

    Eine Mac-Version sollte hoffentlich zügig folgen.

    Herzlichen Gruß, Jan
  • usrusr, 20.06.2020, 17:27 Uhr
    .23 sollte außerdem auch etwas weniger Probleme mit hängenden Kartenkacheln haben:

    * heruntergeladene Kacheln werden lokal zwischengespeicher: standardmäßig bis 400 MB, bis zu einer Woche (in der user.settings anpassbar mit view.tilecache.disc.maxmb und view.tilecache.disc.maxdays, da sich die Karten ja nicht ständig ändern könnte man auch auf die Idee kommen diese Werte viel höher zu setzen)
    * fehlgeschlagene Kacheln bleiben nicht mehr hängen bis man mit hektischem hin- und herschieben einen Neuversuch provoziert hat (und in der Zwischenzeit 20 weitere Kacheln hängengeblieben sind) sondern werden bei jeder Zoomänderung für einen Neuversuch "freigeschaltet" (dieses Verhalten dürfte aus diversen Web-Karten bekannt sein)
  • Uwe, 20.06.2020, 19:39 Uhr 20.06.2020, 20:02 Uhr auf usrusr
    Hallo!
    Danke erst mal für die Arbeit an einem meiner liebsten Spielzeuge.
    Habe das neue Ding soeben installiert und rudimentär ausprobiert.
    1. Die OpenStreetMap kommt gar nicht. Alle anderen Karten kommen aber normal.
    2. Menüpunkt "Programmstart": "Letzten Ausschnitt merken" ist nutzlos und funktioniert nicht. Bei jedem Start kommt die ganze Eurasische und Nordafrikanische Karte und nur dem Europäischen Teil mit der zuletzt benutzen Tourenplanerschattierung. Die Wege der zuletzt geladenen Regionen kommen auch mit.
    3. In der Etappenansicht kommt keine Karte, nur die geplante Strecke. Kann / muss man da irgendwo eine Karte auswählen, damit das nicht so nackig aussieht?
    4. Die restlichen neuen Funktionen, besonders das Routing mit dem Brouter habe ich noch nicht getestet. Da kommt bestimmt auch noch Feedback (kann durchaus auch positiv sein) von mir. Ist vermutlich eine Funktion, die ich in Zukunft häufiger nutze.

    Ansonsten werden meine älteren Versionen, so lange sie funktionieren, nicht einfach so deinstalliert, da sie bei mir auch noch ihre Daseinsberechtigung haben.

    Viele Grüße, Uwe

    Edit zu Punkt 3: Aus welchem Grund auch immer, kommt da inzwischen eine Karte. Bin mir keiner Schuld bewusst, warum.
    Edit zu Punkt 4: Grob getestet durch wildes Herumgeklicke. Brouter scheint eine sehr gute Neuerung zu sein! Danke!
  • usrusr, 20.06.2020, 20:46 Uhr
    Zu 2.: kannst du mal in der Datei user.settings nachschauen ob sich die Zeile mit startup.lastextent nach Ändern des Kartenausschnitts und schließen des TP überhaupt geändert hat? Möglicherweise gibt es da ein Berechtigungsproblem, moderne Windows Versionen reagieren gerne etwas angefressen wenn eine Anwendung Dateien in ihrem Installationsverzeichnis ändert.
  • Uwe, 20.06.2020, 22:12 Uhr auf usrusr
    Hallo!
    Die Zeile ändert sich zwar jedes Mal, aber trotzdem startet der Planer mit ganz Europa, Asien und Nordafrika. Immerhin aber mit den geladenen Regionen als kleinem Farbklecks ;-)
    Ist ja nicht schlimm, nur etwas komisch.
    Die Änderungen des Standardspeicherortes für Touren hat er aber kapiert.
    Ich arbeite mit W10 und habe den neuen Planer zur Zeit in einem Unterverzeichnis meiner älteren Versionen installiert. Es kann sein, dass ich mal irgendwann wenn ich Langeweile habe, alles neu in einen geordneten Kasten sortiere. Das sollte aber an sich nicht Ursache des Problems sein? Es geht den neuen Planer ja nichts an, wer neben und über ihm wohnt.
    Viele Grüße, Uwe
  • kletterkünstler, 22.06.2020, 13:04 Uhr auf Jan
    Danke Ulf & Gerhard!

    Bei mir funktionieren leider weiterhin nur singletrails und OpenCycleMap.
    Den Rest hab ich noch nicht ausprobiert, aber der brouter wird sicher nützlich für mich seitdem gpsies zu alltrails wurde und leider Mist ist. Meine exzessive Freihandzeichenplanung im TP zur Sammlung neuer Track-km ist schon sehr aufwendig.
  • Jan, 22.06.2020, 14:08 Uhr auf kletterkünstler
    Hast du denn die 1.0.23 installiert? HikeBikeMap funktioniert damit.
  • kletterkünstler, 22.06.2020, 14:14 Uhr auf Jan
    Ja hab ich.
  • usrusr, 22.06.2020, 14:58 Uhr
    Hallo Marcel,

    hast du noch eine mapdefinitions.xml aus einer alten Version im Verzeichnis liegen? Derzeit wird die neue nur "versteckt" innerhalb des .jar ausgeliefert und falls eine andere vorliegt wird dieser der Vorzug gegeben. Das ist vielleicht nicht so klug, weil die alten halt leider sehr viele veraltete Definitionen enthalten. Kannst du mal versuchen die Datei (falls vorhanden) zu löschen? (oder umzubenennen)
  • Jan, 22.06.2020, 15:18 Uhr auf usrusr
    Hi Ulf,
    der neue Installer liefert sowohl eine neue mapdefinitions.xml als auch eine neue user.settings aus.

    Das ist insbesondere wichtig, um per Default "Zeige Höhenprofile auch abwärts" zu aktivieren. Vielleicht könnten wir dies im Tourenplaner-Source einmal als default definieren, oder noch besser die gegenteilige Variante ganz aus dem Tourenplaner rausnehmen. Der fehlende und durch grün ersetzte Steigungsverlauf hat in meinen Augen keinen Vorteil. Im Gegenteil versteckt er sicherheitsrelevante Informationen für die Abfahrt.

    Herzlichen Gruß, Jan
  • gws, 22.06.2020, 19:56 Uhr auf Uwe
    Hallo Uwe,
    Zu Punkt 2: ich denke das passiert nur, wenn du den TP mit klassischer Ansicht startest ?
    Ich hab das inzwischen schon behoben, dafür gibt's aber noch keine offizielle Version.
    Die wird aber wohl bald kommen, weil auch noch ein paar andere Probleme für die Allgemeinheit behoben wurden ...
    LG. Gerhard
    PS: wir sind immer an Feedback interessiert, vor allem von Vielnutzern :-)
  • gws, 22.06.2020, 20:14 Uhr auf Jan
    Hi Jan,
    Das ist genau meine Ansicht, ich habe das in den Roadbook immer schmerzlich vermisst. 20% abwärts finde ich fast noch schlimmer als aufwärts - aber deutlich gefährlicher ...
    IMHO eine wesentliche Info !
    Der Default wäre prinzipiell kein Problem, zieht aber dann nur, wenn der Benutzer die entsprechende Einstellung nicht hat oder wieder entfernt ...
    Komplett entfernen ist natürlich immer möglich
    LG, Gerhard
  • Uwe, 22.06.2020, 20:28 Uhr 22.06.2020, 20:29 Uhr auf gws
    Hallo Gerhard!
    Stimmt. Mit der SingleTrails z.B. startet er neu mit einer Zoomstufe niedriger, also mit dem nächstgrößeren Kartenausschnitt. Wenn ich den Planer also jetzt ganz stumpf mehrmals auf und zu mache, bin ich irgendwann auch wieder bei ganz Europa. Klingt lustig, ist es auch.
    Immerhin ist der 23er aber schon wieder eine deutliche Weiterentwicklung zum 10er und nicht nur ein Facelift, welches nur runder und bunter ist und man alle Werkzeuge neu versteckt hat, wie man es von vielen anderen Programmen und Webseiten kennt. Diesbezüglich ist für mich Adobe immer wieder ein abschreckendes Beispiel.
    Ihr habt auch nicht einfach nur neue Bug eingebaut und dafür bekannte Features entfernt.
    Die Neuerung mit dem Brouter wird für mich durchaus ihre Berechtigung haben, da ich bisher bei Neustreckenplanungen viel Geklicke hatte und schon manche angefangene Planung versaut habe und von vorne beginnen durfte.
    Vielen Dank dir und allen anderen Heinzelmännchen im Hintergrund für eure Bastelei an meinem liebsten Spielzeug.
    Übrigens hatte Thomas mich damals schon beim Ur-Planer als Betatester auserkoren, weil er eine Dumpfbacke suchte, die sich durch das Programm arbeitet und meckert, wenn es nicht geht, aber am besten weiter keine Ahnung von Softwareentwicklung hat.
    Viele Grüße, Uwe
  • gws, 22.06.2020, 21:52 Uhr auf Uwe
    Hallo Uwe,
    Den BRouter hast du ganz eindeutig Ulf (usrusr) zu verdanken, da hab ich kaum was beigetragen - verwende das neue Feature aber ausgiebig, weil ich ja immer auf der Suche nach ungetrackten Strecken für den TP bin :-)
    Ich hab eher versucht meine 'täglich Arbeit' mit dem TP zu optimieren - kann aber sein, dass du dein 'liebstes Spielzeug' anders verwendest und daher anderen Optimierungsbedarf hast.
    Und dann haben wir natürlich jede Menge Probleme, die uns - und wohl auch andere - nervten, behoben.
    Das Resultat testest du gerade...
    LG, Gerhard
    PS: ich kann dir zum Testen auch kurzfristig fehlerbereinigte Version zur Verfügung stellen (die sind aber nicht ganz so pflegeleicht in der Installation) ...
  • kletterkünstler, 22.06.2020, 22:00 Uhr auf usrusr
    Im TP-Ordner ist eine mapdefinitions.xml, die aber am 20.6. mit dem Runterladen der neuen TP-Version aktualisiert wurde.

    Was mir jetzt gerade aufgefallen ist als ich meinen heutigen Track im TP angeschaut habe. Bislang waren die barometrisch erfassten Tracks ja hellblau, jetzt orange. Das erhöht zwar die Sichtbarkeit und setzt sich farblich deutlicher von den unbarometrischen mit ihrem blau ab, allerdings nicht von den Straßen. KS & LS sind ja meist gelb dargestellt, Bundesstraßen in der singeltrails bspw. orange. Etwas unglücklich finde ich.
  • kletterkünstler, 22.06.2020, 23:08 Uhr auf gws
    Mit dem brouter komme ich irgendwie nicht klar. Ich komme nur einen Klick weit. Auch das normale Freihandzeichen funktioniert nicht mehr.
  • usrusr, 22.06.2020, 23:37 Uhr
    Ah, da hast du aus dem Installer eine handsignierte special edition vom Chef persönlich erwischt, die hat anscheinend noch mal einige Unterschiede zu der die im .23 direkt eingebaut ist. Insbesondere hellblau vs orange fällt mir da im XML sofort ins Auge, das sollte zurück auf Babyblau springen wenn du die vorliegende Kopie rücksichtslos löscht. Die Auswahl an Karten ist dann eine etwas andere, aber es funktionieren wieder nur ca. die Hälfte. Insbesondere openstreetmap.org sind wir zB schon fast per Definition außerhalb der Benutzungsbedingungen und bekommen lediglich eine Sperrmeldung (429)
  • gws, 23.06.2020, 00:41 Uhr auf kletterkünstler
    Hallo Marcel,
    Also sowohl Freihandzeichnen als auch BRouter funktioniert bei mir mit der 1.0.23 ganz normal.
    Der BRouter braucht aber zusätzliche Daten, die zuerst einmal herunter geladen werden müssen, danach funktioniert er aber perfekt.
    LG, Gerhard
  • Otto63, 24.06.2020, 08:02 Uhr
    Guten Morgen zusammen :-)
    Ich als einer der sich nicht wirklich mit Computer, Software und Hardware auskennt ist von der Neuen Version desTP Begeistert!!! Ich möchte mich bei allen die daran gearbeitet haben BEDANKEN und hoffe den ein oder anderen bald wieder zusehen.
    So und jetzt aufs Rad um im Elsass ein paar hm zu sammeln.
    Gruß aus der Rheinebene, Otto
  • Jan, 24.06.2020, 11:01 Uhr 24.06.2020, 11:01 Uhr auf Otto63
    Das ist schön zu hören, Otto!
    Ulf und Gerhard haben in den letzten Tagen wirklich unglaublich viel dran gearbeitet! Jetzt lass uns ihnen eine kurze Pause gönnen :)

    Wobei sie leider schon wieder am Debuggen sind, weil die Admin-Version, über die Frederic die Daten einspielt, derzeit Probleme macht. Es hört nicht auf, an keiner Baustelle :)

    Herzlichen Gruß, Jan
  • apfelstrudel, 24.06.2020, 21:42 Uhr auf Jan
    Hallo Jan und all die anderen TP-Programmierer!
    Vielen Dank für das 0.23-Update. Es macht beim ersten rumprobieren richtig Spaß. Es besteht die Gefahr, dass ich nur noch plane und nix mehr fahre ;)
    Stimmt nicht ganz, denn im Juli mache ich 1 Woche Station in Zell (Wiesental). Da hilft das neue Brouter-Tool enorm.
    Schöne Grüße
    Jörg
  • Jan, 25.06.2020, 09:14 Uhr auf apfelstrudel
    Hallo Jörg,
    freut mich. Bitte nicht vergessen, trotz brouter die neuen GPS-Abschnitte beizusteuern!
    Herzliche Grüße, Jan
  • apfelstrudel, 25.06.2020, 09:33 Uhr auf Jan
    Ich gebe mein Bestes!
  • Mike_65, 03.07.2020, 11:33 Uhr
    Hallo zusammen,
    Kann mir jemand bei folgendem Problem helfen: Habe gestern die neue Version 1.00.23 installiert, zusätzlich zur bisherigen 1.0.9 (aber sauber getrennt in unterschiedlichen Verzeichnissen). In der neuen Version kann ich von den im Menü "Karte laden" aufgelisteten Länder nur noch Schweiz und Frankreich laden. Beim Rest scheinen die einzelnen Regionen gar nicht mehr auf, nur noch "Alle Regionen". Beim Click darauf kommt aber die Meldung "Das geladene Land enthält keine Elemente". Der Click auf die jeweiligen Länder direkt in der Karte funktioniert auch nicht mehr. Habe mehrmals gelöscht und neu installiert, beide Varianten (voll und abgespeckt), das Verzeichnis "data" verglichen und hin und her ausgetauscht mit dem der Version 1.09, die User Settings buw. Mapdefinition Dateien durchforstet auf mögliche Fehler, etc. Hat alles nicht geholfen. Hat jemand einen Tip?

    Von den Karten funktionieren bei mir in 1.00.23 übrigens nur OCM und HikeBikeMap. Und in 1.09 nur noch OCM. Gibt's einen Grund warum trotz identer Settings in mapdefinition HikeBike in 1.09 nicht läuft?

    Schöne Grüsse,
    Michael
  • Wvanderzee, 11.07.2020, 10:57 Uhr auf Mike_65
    Ich habe genau das gleiche Problem. Nur ein Auswahl " Alle Regionen" und nach anclicken: "Das geladene Land enthält keine Elemente".

    Hat jemand ein Lösung?

    Gruss aus Holland,
    Wouter
  • Uwe, 11.07.2020, 15:47 Uhr auf Wvanderzee
    Hallo!
    Die Meldung "Das geladene Land enthält keine Elemente" ist Schwachsinn, denn die QD-Daten der angeklickten Region werden ja trotzdem ordnungsgemäß geladen.
    Es funktionieren in der aktuellen Version 1.00.23 schon länger nur die klassische Tourenplanerkarte, die OCM und die HikeBike. Angeblich liegt das aber nicht am Tourenplaner, sondern dass die anderen Kartendienste nicht liefern.
    Ansonsten sind vermutlich die Fachleute im Hintergrund des Tourenplaners auf Reisen. Man liest ja schon mal entsprechende Berichte aus den einschlägigen Gegenden ;-)
    Viele Grüße, Uwe
  • Jan, 12.07.2020, 18:43 Uhr auf Mike_65
    @Mike_65: das von dir beschriebene Problem hängt mit deiner Betriebssystemsprache zusammen. Aus irgendeinem Grund funktioniert hier nur "deutsch". Es gibt schon ein Patch, was dieses Problem löst, aber vielleicht ist die noch nicht im 1.00.23-installer enthalten?

    Welche Betriebssystemsprache nutzt du?

    Bei Wouter ist es das gleiche Problem, niederländisch. Dazu bitte dieses zip-File
    http://www.qdtp.de/install/Tourenplaner-update-x1.0.23-More_TourItem_Marking_Features-20-gf146d94-0.zip
    entpacken und den Inhalt in das Tourenplaner-Verzeichnis kopieren (im Zweifelsfall mit Administratorrechten)

    Bitte entschuldigt die späte Antwort.

    Herzlichen Gruß vom Comer See,
    Jan
  • Mike_65, 14.07.2020, 17:59 Uhr
    Hallo Jan,

    Besten Dank für deine Antwort! Ich habe Englisch (US) als Betriebssystemsprache verwendet. Jetzt habe ich auf Deutsch gewechselt, und das "Regionen-Problem" hat sich erledigt.

    Viele Grüsse,
    Michael
  • Wvanderzee, 14.07.2020, 18:18 Uhr
    Hallo Jan,

    Es hat geklappt. Da ich mein System nicht auf Deutsch kann umstellen benutze ich das englische System mit option.language=DE.

    Nachdem ich die zip file ausgepackt have funktioniert es jetzt.

    Danke!
  • gws, 22.07.2020, 22:55 Uhr auf Wvanderzee
    Man kann aber auch im TP selbst die Sprache von System auf Deutsch ändern, das sollte auch die Sprachprobleme beheben ...
    Und ich denke wir sollten die diesbezüglichen Fixes mal in eine Download-Version verpacken ...
    Damit sollte dann zumindest auch Englisch funktionieren - bei mir läuft das schon einige Zeit ohne Probleme :-)
    LG, Gerhard
  • Wvanderzee, 22.07.2020, 23:05 Uhr
    Leider funktioniert das umstellen der Sprache im TP nicht bei mir. Vorher crasht das Programm schon wenn das Betriebssystem kein Deutsches oder Englisches ist.

    Mein Test: in Englisch funktioniert es, stell ich das gleiche System auf Holländisch dann crasht es. Wenn ich es von command line aus starte mit Java usw. Dann crasht es auf locale nl_nl wie vorher beschrieben.

    Ich hoffe das diese Erklärung hilft zum Fehlerbehebung.

    Gruss aus Holland, Wouter
  • gws, 29.07.2020, 22:57 Uhr auf Wvanderzee
    Hallo Wouter,
    Ich glaube Holländisch wird nicht wirklich unterstützt - vielleicht auch nicht mehr unterstützt.
    Ich habe Deutsch, Englisch (das verwende ich selbst) und Französisch probiert, die funktionieren soweit - sind aber auch nicht vollständig übersetzt.
    Im TP selbst kann man überhupt nur Deutsch und Englisch (neben System) auswählen.
    Da sollten wir wohl auch noch nachbessern, brauchen dann aber auch mehr übersetzte Texte ...
    LG, Gerhard
  • Wvanderzee, 29.07.2020, 23:18 Uhr
    Hallo Gerhard,
    Ich brauche auch keine Holländische Version. Die Deutsche oder Englische reicht. Das Problem ist nur das der Tourenplaner crasht wann es auf ein Holländisches System ist. Selbst wenn ich die Sprache umstellen mit option.language. Kann es sein wenn das Programm die locale abfragt und kein bekanntes DE_de oder so etwas zurück kriegt, es crasht? Das Problem hatten wir Mal, wurde in Version 10 behoben.

    Gruss, Wouter

    P.S. wenn ich helfen kann mit ein Niederländische Übersetzung dann Hilfe ich gerne!
  • gws, 11.08.2020, 16:55 Uhr 11.08.2020, 16:57 Uhr auf Wvanderzee
    Hallo Wouter,
    Ich habe natürlich kein holländisches System zum Testen :-(
    Kann aber auf meinen deutschen System englisch über option.language=en einstellen.
    Damit startet die 1.0.23 zwar, hat aber ein - inzwischen behobenes - Problem beim Laden von verschiedenen Regionen.
    Es gibt theoretisch ein holländisches Sprachfile, das wurde aber soweit ich gesehen habe aus den offiziellen Versionen entfernt - warum auch immer ?
    Eigentlich sollte ja bald einmal eine neue offizielle Version kommen, ich hoffe dass sich damit dann auch dein Problem lösen wird.
    LG, Gerhard

    PS: ich kann natürlich auch vorab eine aktuellere Version zukommen lassen (nur das jar-File)

    Edith meint ich muss mich korrigieren! Es gibt nämlich keine holländische Sprachversion, da müssten wir also bei null beginnen undallesübersetzen (lassen).
Einloggen, um zu kommentieren